Sequencer service stuck in activating (auto-restart) (Result: exit code)
search cancel

Sequencer service stuck in activating (auto-restart) (Result: exit code)

book

Article ID: 259499

calendar_today

Updated On:

Products

AppNeta

Issue/Introduction

From Webadmin > Monitoring Point Health > Services. Sequencer service shows that it is activating (auto-restart) (Result: exit code)

Cause

Caused by incorrect settings in Monitoring Point Settings > Appneta Server

Resolution

Verified Appneta Server settings are correct.

Having Incorrect addresses for NIS Address // Connection Relay Address or missing port numbers will cause an endless loop of the Sequencer service trying to start.