Single Sign On to CloudSOC portal getting 403 Error
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Single Sign On to CloudSOC portal getting 403 Error

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Article ID: 259498

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

Configured custom IDP single sign-on and tested it is working. However, a new user gets the error below when using SSO to log in to CloudSOC. The URL has ssoerror?code=ERROR_ACCESS_DENIED

Performed network capture during the login from the Browser, noticed 3 requests received HTTP 403 error:

Cause

The user was denied access to CloudSOC due to the access profile assigned to them. Either the user had the end-user role or the access profile assigned to the user is inactive.

Resolution

Ensure you have granted admin access to the user with an active access profile so they can log in to the ClouSOC console.