Full Backup Error
search cancel

Full Backup Error

book

Article ID: 259480

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Failure when backing up SMG.

 

Error:

Jan 31 2023 23:08:49 [BrightmailScheduler_Worker-27] [ScriptHelper] ERROR - Cannot backup the database.

Jan 31 2023 23:08:49 [BrightmailScheduler_Worker-27] [ScriptHelper] ERROR - ERROR: system: Failed to execute '/bin/tar --same-owner -p -rf /data/tmp/db-backup.10.7.4-13.brightmail.Jan-31-23-23-00.tar /data/bcc/work/spam 2> /dev/null': ERROR: Failed to run: '/bin/tar --same-owner -p -rf /data/tmp/db-backup.10.7.4-13.brightmail.Jan-31-23-23-00.tar /data/bcc/work/spam 2> /dev/null' : .

Jan 31 2023 23:08:49 [BrightmailScheduler_Worker-27] [ScheduledBackupTask] ERROR - Error occurred while attempting to execute scheduled backup.

com.symantec.smg.controlcenter.BrightmailException

                at com.symantec.smg.controlcenter.agent.ScriptHelper.generateError(ScriptHelper.java:2676)

                at com.symantec.smg.controlcenter.disasterrecovery.backup.BackupManager.backupNow(BackupManager.java:321)

                at com.symantec.smg.controlcenter.disasterrecovery.backup.scheduled.ScheduledBackupTask.executeTask(ScheduledBackupTask.java:123)

                at com.symantec.smg.controlcenter.internal.scheduledtask.ScheduledTask.execute(ScheduledTask.java:133)

                at org.quartz.core.JobRunShell.run(JobRunShell.java:195)

                at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:520)

 

Environment

Release : 10.7.4 and later

Cause

The spam quarantine data has been modified during the backup

Resolution

1- Turn off control center using the command "service controlcenter stop"
2- Execute the backup 
3- Turn on control center using the command "service controlcenter start"


Additional Information

Turning off control center will not affect the mail flow