Latest PAM_SUPPORT_SSH_DEBUG patch?
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Latest PAM_SUPPORT_SSH_DEBUG patch?

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Article ID: 259360

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Where does a customer find and download the latest PAM_SUPPORT_SSH_DEBUG patch from?

Environment

All supported versions of CA PAM

Cause

Customer needs to prepare for a needed SSH debug session with a Broadcom Support Engineer.

Resolution

1. SSH debug patch is not available to customer to download by Broadcom. This is intentional.

2. SSH Debug patch accessibility does not help  a customer alone as for security reasons customers are not provided the secret passphrase that is required to use this patch to SSH into PAM backend. SSH debug patch is for the use of Broadcom technical support team.

3. When a Broadcom support engineer needs the accessibility to the PAM backend to troubleshoot a given customer issue, then the Broadcom support engineer uploads the SSH debug patch to the support case. For a Broadcom support led joint session with the customer, a  customer can apply in advance SSH debug patch after the support Engineer uploads the patch to the support case that the customer files.

Additional Information

For details on how to deploy the SSH Debug Patch and enable the login to CA PAM using Putty or qeuivalent utility refer to KB 198587