Error: unable to connect to the Symantec Protection Engine.
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Error: unable to connect to the Symantec Protection Engine.

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Article ID: 259349

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Updated On:

Products

Protection Engine for NAS Protection Engine for NAS

Issue/Introduction

After changing the following settings in xmlmodifier and trying to scan a file the Symantec Protection Engine service would stop and display Error: unable to connect to the Symantec Protection Engine.

xmlmodifier –s //policies/ThreatPolicies/ActiveContentScanning/@enabled True policy.xml

Cause

The value was set to True instead of true with a lower case t.  

xmlmodifier –s //policies/ThreatPolicies/ActiveContentScanning/@enabled True policy.xml

Resolution

To fix this issue run the command below and restart the Symantec Protection Engine service:

xmlmodifier –s //policies/ThreatPolicies/ActiveContentScanning/@enabled true policy.xml