Cannot release messages in Spam Quarantine when MTA DNS restrictions are configured
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Cannot release messages in Spam Quarantine when MTA DNS restrictions are configured

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Article ID: 259241

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Updated On:

Products

Messaging Gateway Hardware

Issue/Introduction

When the MTA DNS restrictions are set in Protocols > Settings, messages cannot be released from the Spam Quarantine:

  • Reject connections where the domain provided at HELO and EHLO has neither an 'A', nor an 'AAAA', nor an 'MX' record in DNS
  • Reject messages where the domain provided in the MAIL FROM address has neither an 'A', nor an 'AAAA', nor an 'MX' record in DNS

Cause

The Spam Quarantine is attempting to release messages back to one of the Messaging Gateway scanners and the MTA DNS restrictions are being applied to SMTP delivery from the Spam Quarantine.

Resolution

This issue can be resolved by

  1. Ensuring that the SMG Control Center's hostname has the proper A and PTR records in the DNS, or
  2. Switching the SMTP destination in Administration > Control Center > SMTP to the IP address or hostname of your downstream mail server so that released messages can be released directly to the downstream mail server or message store