View options are not saved
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View options are not saved

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Article ID: 259208

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After modifying some view options and saving the view, the newly saved view is not reflecting any of the new changes. There is no error displayed.

Environment

Release : 16.0.3

Cause

The current view may be corrupted.

Resolution

Try to recreate the view from the Standard View.

  1. Document the desired settings (columns, filters...) for the current view.
  2. Save a copy of the current view (View dropdown > Save As).
  3. Delete the newly saved view (View dropdown > Manage > "X" icon for the copied view > Delete).
  4. "Standard View" should now be the active view. At this point, it is recommended to save a copy of this view (View dropdown > Save As).
  5. Change the view options and filters as appropriate.
  6. Save and use this new view.