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Issue/Introduction
You are unable to access Cloud DLP resources.
You have received welcome letters, with URL to the Cloud Management Portal, but can see that the registered email address is not correct - and so cannot login.
Environment
Release : 15.8+
Cause
There are no users at your company authorized to access your account at the Cloud Management Portal.
Resolution
In some cases Support can assist you, but if you need additional users added to the Cloud Services account, Support will involve other teams as needed.
Additional Information
After confirming the account details are correct, if you are still unable to login to the portal, please try the following.
Note: the Cloud Management Portal uses the same SSO method (currently provided by Okta) to authenticate users with Cloud Services accounts.
Clear your browser cache from any previous attempts to access the portal.
Then go to the Broadcom Support site and login using the same credentials you use to access the Support portal (i.e., to open or view Support cases).