Process automation unable to connect to database.
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Process automation unable to connect to database.

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Article ID: 259098

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

Hi,

DB connectivity is keep on fluctuating. Initially first-time installation of application at the DB details screen/page DB test connection was successful. but when we have tried to reinstall the application, we received an error.

As per DB team, this error is from application and while investigation there is not connection request found in DB team logs.

 

error: Test not successful, please check database setting. 

 

Environment

Release : 4.3

Cause

Network connectivity issue through load balance server settings. 

Resolution

#  Re run the CA Process Automation setup wizard. 
# Re define  Database server details with Server node name instead of Load balancer server details. 

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