Cannot access sites via Cloud SWG after Management Center migration
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Cannot access sites via Cloud SWG after Management Center migration

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Article ID: 258997

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Management Center 3.3.2.1, running physical appliance, used to configure and push Cloud SWG policies.

Installed a new Management Center host, running as appliance on a VM, with the same version as previous one.

Exported the VPM policy from original Management Center and imported VPM policy using XML file onto new Management Center without issues. 

After pushing out the newly imported policy to Cloud SWG without any errors or warnings, all users report 403 forbidden messages accessing any allowed resources.

 

 

Environment

Management Center 3.3.2.1.

WSS Agent.

Cause

A change is required to the UPE policy so that a successful push is made.

Resolution

Modify any policy rule (we made a simple description change) and push out the policy to Cloud SWG.

 

There is a warning within UPE outlining this requirement, but it was not performed. Only when a change is made, and the policy pushed can the policy rules be evaluated correctly.

 

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