Endpoint Detection and Response (EDR) has a license installed with expiry of 2024. While uploading the new license, it get uploaded successfully but date still shows the old one (it doesn't get overwritten).
In another scenario, the status of uploaded Symantec Endpoint Protection (SEP) License (.slf) under Targeted Attack Analytics is FAILED and it cannot be deleted with an error: Failed to delete license.
Cause
Installed license file is corrupted and needs manual removal.
Resolution
Contact the Broadcom Technical Support for further assistance.