Invalid license details/Failed to delete license
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Invalid license details/Failed to delete license

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Article ID: 258979

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

Symantec Endpoint Detection and Response (SEDR) has an expired license installed. Uploading a new license is successful, however the the expiration date is not updated.
 
Additionally the status of uploaded Symantec Endpoint Protection (SEP) License (.slf) under Targeted Attack Analytics is FAILED and it cannot be deleted due to the following error: Failed to delete license.
 
 
 
When reviewing the central_manager.log file you may also see the following error:
DMAS Cert expired.

Environment

SEDR 4.x

Cause

The currently installed license file is corrupted and needs manual removal.

Resolution

Contact the Broadcom Technical Support for further assistance.

Additional Information