CA PAM Client not starting when trying to connect to another PAM appliance version
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CA PAM Client not starting when trying to connect to another PAM appliance version

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Article ID: 258978

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

 

We upgraded our DEV environment to 4.1.1,pam client works fine. But when we launch another client for connecting to PROD environment which runs on previous version 4.0, it is not launching. So in short we are not able to launch client parallelly for two version.

 

 

 

Regards,

Inbaselvan R

Environment

Release : 4.1

Cause

Every pam client version must be the same as PAM appliance

So if pam client is running with 4.1.1 appliance and you try to log in a pam 4.0 it will re-install pam client to 4.0

So in short, you will not be able to login to 2 different appliances from different versions without changing pam client executables.

Resolution

In this case it can be a permissions problem as is reported that PAM Client  is not able to do anyting.

Be sure you the user has full access permisions over the pam client folder.