GSuite Securlet known issues regarding Rescan of documents
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GSuite Securlet known issues regarding Rescan of documents

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Article ID: 258923

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

GSuite Securlet Rescan doesn't rescan existing documents or is inconsistent.

• Clicking Rescan from a Document doesn't always rescan the document. No new policy violation occurs nor is the timestamp updated for the document.

  CloudSOC > Securlet > GSuite > Exposed Documents (select an exposed document - click Rescan)

   

• Full Rescan from the Securlet dashboard is inconsistent. Some documents update with a new timestamp and are rescanned whereas others may not.

 

• Creating a New Policy doesn't trigger for existing (previously scanned) documents. 

Cause

Current known issue/defect. 

Resolution

• This is currently a known issue with GSuite Securlet. 

• Engineering is actively working on a resolution. Please check back for updates. 

• If you would like to let us know that you are also experiencing the issues referenced here, please open a Support case and reference this article.