Why are there black icons above the OneClick Icons?
search cancel

Why are there black icons above the OneClick Icons?

book

Article ID: 258851

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

We have a dev and a prod instance of Spectrum both running the same version of Oneclick :

 

But on DEV, I can see icons that don't appear on PROD, for example:

for devices on maintenance.

or

for device in critical alarm

or

or devices that are still "blue".

 

Environment

Release : 20.2.x / 21.x / 22.x

Cause

OneClick Accessibility feature has been enabled

Resolution

This is an Icon Theme and can be found and changed under OneClick Console, View, Icon Theme, Accessibility to enable or OneClick to disable.

 

 

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/21-2/release-information/product-accessibility-features.html

Attachments