"Provided bad password" error when attempting to use LDAP with SSL Visibility Appliance
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"Provided bad password" error when attempting to use LDAP with SSL Visibility Appliance

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Article ID: 258652

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Updated On:

Products

SV-2800 SV-3800 SV-800 SV-S550 SV-1800 SSL Visibility Appliance Software ACF2 - VSE

Issue/Introduction

User is getting "Provided bad password" when attempting to login to SSL Visibility Appliance when using LDAP or LDAPs.

 

Environment

SSL Visibility utilizing LDAP or LDAPs.

Cause

If there is a comma in the user name LDAP user login will fail with "Provided bad password" message.

Per the Symantec SSL Visibility 4.5.10.1 Release Notes, page #158:

LDAP Username Limitation

LDAP user login will fail with "Provided bad password" message if display username attribute contains a comma.

 

Resolution

A comma should not be used in a user name to login in to the SSL Visibility Appliance when using LDAP or LDAPs.