Breaking Active directory sync with Endpoint Protection Manager and its impact on removal
search cancel

Breaking Active directory sync with Endpoint Protection Manager and its impact on removal

book

Article ID: 258634

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Protection

Issue/Introduction

There is a need to break the connection/Sync permanently between Symantec Endpoint Protection Manager (SEPM) and Active Directory

Cause

For several different reasons, unable to move,Delete,Rename the SEP client from one group to another reason etc.

Resolution

Below steps are suggested to remove the connection/Sync permanently between Symantec Endpoint Protection Manager (SEPM) and Active Directory

  •  Login to SEPM
  •  Click the server under "Admin-Servers"
  •  Click "Edit the server properties"
  •  Select the "Directory Servers" tab
  •  Click on the directory serve name
  •  Click "Delete", "Yes", then "OK"

Changes/Impact before and after removing the AD sync from SEPM.

  • Create SEPM Authentication (Username and password) to the Administrators for login to SEPM.

    Note: If the SEPM credential is not created and before AD is removed from SEPM, this will Impact in SEPM Login issue.

  • The SEP client will report to the Default group once the AD connection is removed. Once after the SEP client is moved to Default group, The Administrator have to manually move the SEP client to the respective group .