SEP client is unable to enroll to SEDR Appliance when External Communications are set to Local
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SEP client is unable to enroll to SEDR Appliance when External Communications are set to Local

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Article ID: 258606

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

When trying to get SEP clients to Enroll to the SEDR Appliance, you see that there is no enrollment despite all other conditions appearing to be correct in regards to network communication and certificate trusts.

Cause

This issue is due to a misconfiguration on the External Communication policy settings

 

 

Resolution

Scroll down to External Communications and change this to Use Group Communication Settings:

The setting should now say Group: