Receive an error when logging into CASB with new user
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Receive an error when logging into CASB with new user

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Article ID: 258599

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Updated On:

Products

CASB Securlet SAAS CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

The following error is received when trying to login to CASB:

Invalid credentials – We will lock your account for 15 minutes after 5 failed login attempts.

The following steps were tried to resolve the issue:

  • Deleted and recreated the user
  • Had user reset password with the Forgot password link
  • Reset password in CASB and sent the temporary password to the user
    • Temp password returned the same error
  • Sent the user the reset password link
    • After resetting the password received the same error

 

Cause

The secondary domain that was used to create the user was not showing up on the backend

It was visible in both the Cloud Management Portal (CMP) and in the Settings | General tab of the CASB tenant

Resolution

Open a case with technical support