createsdmjasperjks RU19 install error
search cancel

createsdmjasperjks RU19 install error

book

Article ID: 258593

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

During the RU19 install, seeing this error appear:

install.log indicates:

20XX/XX/XX 12.09.44.771 DEBUG [DeployThread: Running Pre Configuration steps for CA Service Desk Manager Update(s) : 17.3.0.19] [PreConfigurationBase] Return result from execute of createsdmjasperjks is  success ? :false

Environment

Release : 17.3

CA Service Desk Manager

Cause

The above is being caused by new functionality introduced in RU19 that streamlines the manual Jasper integration process

Resolution

Please check if there is a working Jasper installation whose integration may need to be re-examined manually per the above documented steps.

As a workaround, one can modify the 17.3.0.19\\patches\\SDM_patch.xml file and remove this line: 

<action type="createsdmjasperjks">CreateSDMJasperJKS</action>

The RU install should then be re-attempted.

Attachments