Access sessions requiring session recording fail after node reboot
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Access sessions requiring session recording fail after node reboot

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Article ID: 258527

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

On our PAM node in AWS all access sessions with session recording enabled fail after a node reboot. The node is fully functional otherwise, from what we can tell. But any attempt to launch access sessions fail with messages like
"Web portal connection to 'xceedium.aws.amazon.com' failed. Network mount for session recording unavailable."
There is no problem with the session recording mount and it is available.

Environment

Release : 4.0.X, 4.1.0-4.1.1

Cause

There was a small probability that the session recording service startup would fail after a reboot, if the PID it had used prior to the reboot was in use by another service after the reboot.

Resolution

Another reboot should resolve the problem. It is fixed in 4.1.2 and newer releases. Please open a Support case, if you need a hotfix on top of 4.1.1.