Cannot assign a client authentication token error
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Cannot assign a client authentication token error

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Article ID: 258501

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When the Endpoint Protection client attempts to register with the Reputation servers to enable Download Insight, the following error is generated in the logs.

Description: Cannot assign a client authentication token. This client is over the maximum allocation of client authentication tokens. [Client authentication request] Submitting information to Symantec failed

Environment

Release : 14.3 RU6

Cause

The Reputation servers used by Download Insight are not able to purge out old clients from their licensing information. This causes the server to report an exceeded license count even though the SEPM shows the license is not over-deployed.

Resolution

Contact Broadcom Technical Support, https://support.broadcom.com/, and provide the following information:

  • Provide your serial number.
  • Request a reset of license information on the Reputation servers.