CA Spectrum integration with Broadcom APM SaaS integration error
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CA Spectrum integration with Broadcom APM SaaS integration error

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Article ID: 258467

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

When configuring the APM SaaS integration in Spectrum OneClick, we are seeing the following error:

"Unable to contact APM Endpoint"

Environment

Release : Any

Component: Integrations

Cause

This could be a configuration issue or a communication issue.

Resolution

For configuration:

For 21.2.1 and below:
If you cannot communicate to DXI SaaS Endpoint, verify that the configuration for the Endpoint, Tenant ID, Username, Password, and the Port are correct.

From 21.2.2 and above:
If you cannot communicate to DXI SaaS Endpoint, verify that the configuration for the APM SaaS Security token is filled with the DXI tenant token.

NOTE: When configuring the "APM SaaS Endpoint, do not include http or https.

For communication:

- Verify hostname resolution between OneClick and the Endpoint and vice versa

- Verify there are no firewall issues between OneClick and the Endpoint

Additional Information

Please review the "Support for DX NetOps Spectrum Integration with APM SaaS and DXI" section of the documentation for more information.