search cancel

Java jre- vulnerabilities reported - UIM 20.3.3 - jre-vuln-cve-2022-21628/jre-vuln-cve-2022-21624/jre-vuln-cve-2022-21626/jre-vuln-cve-2022-21619/jre-vuln-cve-2022-21628

book

Article ID: 258389

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Hi Team,

We are running at 20.33 and we have applied the Java_jre 2.14 on our T2 hubs but still our TVA scanners are reporting the  below vulnerabilities for it.

Could you please suggest a remediation.

We are using Nexpose application for scanning our environment

 

jre-vuln-cve-2022-21628
jre-vuln-cve-2022-21624
jre-vuln-cve-2022-21626
jre-vuln-cve-2022-21619
jre-vuln-cve-2022-21628

Environment

Release : 20.3.3

Resolution

Apply JRE 2.15 version.