search cancel

Jaspersoft Upgrade Chrome Error

book

Article ID: 258370

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Unable to upgrade jaspersoft to 7.8 because of following error;

Unable to
 proceed with the Jaspersoft Server install or upgrade as Chrome 85 or higher is
 not available in the given location.

 

Environment

Release : 16.0.3

Resolution

Google chrome was not installed correctly on the windows workstation, the chrome exe was copied manually from another system in the network as the clarity server did not have access to internet. Windows admin sets up google chrome in an offline method and the chrome path provided to the Jaspersoft 7.8 setup script.