Altiris will not start on our package server
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Altiris will not start on our package server

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Article ID: 258356

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

The Symantec Management Agent service was not started. Tried to start it manually, but got "Error 2: The system cannot find the file specified."  Rebooted server, no change.  Confirmed that Program Files were present, and also tried to start from the command line using AexAgentUtil.exe /start, but that did nothing. 

Environment

Release: 8.6

Cause

AeXNSAgent.exe was missing from the Altiris Agent folder

Resolution

Copied AeXNSAgent.exe from another managed computer at the same agent version.