Unable to Render the Clarity Classic UI In Microsoft Edge Browser
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Unable to Render the Clarity Classic UI In Microsoft Edge Browser

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Article ID: 258249

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

When going to classic /niku the MS Edge browser just displays a blank page, then has generic popup  error
System error. Contact System administrator.

Restarting the app services do not work.

Accessing the Modern is fine, but when navigating to the Classic /niku link, a blank page is displayed.

The APP-access logs show HTTP 304 errors, which indicates a redirect issue.

Environment

Release : 16.0.0

Cause

The issue is a server/browser issue where the Clarity Classic /niku site is only accessible if the Clarity URL is added to the IE mode site list.

Resolution

As it is not a Clarity issue, proceed to engage the server/browser team to troubleshoot further as one or more of the following Microsoft articles cover site compatibility with IE 11, which is no longer supported.

1.
https://learn.microsoft.com/en-us/deployedge/edge-ie-mode

2.
https://learn.microsoft.com/en-us/deployedge/edge-ie-mode-site-list-manager

3.
https://learn.microsoft.com/en-us/deployedge/edge-ie-mode-local-site-list?source=recommendations