Software Policy Failing Install Step
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Software Policy Failing Install Step

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Article ID: 258247

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Updated On:

Products

Client Management Suite

Issue/Introduction

I have an installation job. The task runs with no issues. I created a software policy to deploy/schedule the installation job. For some reason, the software policy won't run the installation job. It is resulting to "failure". The error code is 87.

Environment

Release : 8.6

Cause

Incorrect command line parameter

Resolution

We troubleshot the SW Delivery package install - it would run successfully as a task but not as the SW delivery policy. It was failing with exit code 87. After searching, we found a vendor Install guide which indicated that there was an install log available. In the log file, we found that it errored on the /Quiet switch. We removed that switch from the SW Resource > Command Line, and the policy succeeded.