Service Desk Manager Service Not Starting During Installation
search cancel

Service Desk Manager Service Not Starting During Installation

book

Article ID: 258228

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Installation of Service Management 17.3 is failing to start the Service Desk Manager Server service.

Windows Event Viewer Shows the Following:

A fatal error occurred while creating a TLS client credential. The internal error state is 10013.

Environment

CA Service Desk Manager 17.3

Cause

TLS 1.0 and TLS1.1 are not enabled on the server

Resolution

Enable TLS 1.0 and 1.1 on the server