Symantec 中央検疫サーバーの Symantec Quarantine Agent サービス開始に失敗する
search cancel

Symantec 中央検疫サーバーの Symantec Quarantine Agent サービス開始に失敗する

book

Article ID: 258160

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Quarantine Agent サービスが次のエラーで開始できない:

IcePackServiceInterface::Run() [Exception of type AVISException caught in IcePackServiceInterface::Run() [DateTimeException(DateTimeOpAssgnTm)[Validate failed]]] に例外が見つかりました。IcePack を終了しています

Windows OS のイベントログには次のような記録が残される。

ソース: 中央検疫
ID: 2
説明: Symantec 中央検疫を起動しました。

ソース: Symantec Quarantine Agent
ID: 3
説明: Immune System Interface Agent (IcePack) サービスが開始されました

ソース: Service Control Manager
ID: 7036
説明: Symantec Quarantine Agent サービスは 実行中 状態に移行しました。

ソース: Symantec Quarantine Agent
ID: 6
説明: IcePackServiceInterface::Run() [Exception of type AVISException caught in IcePackServiceInterface::Run() [DateTimeException(DateTimeOpAssgnTm)[Validate failed]]] に例外が見つかりました。IcePack を終了しています

ソース: Service Control Manager
ID: 7036
説明: Symantec Quarantine Agent サービスは 停止 状態に移行しました。

ソース: Symantec Quarantine Agent
ID: 4
説明: Immune System Interface Agent (IcePack) サービスが停止されました

Environment

14.3 RU5 (SEP クライアントバージョンには依存しない)

Cause

Symantec Quarantine Agent サービスの使う証明書有効期限が切れていることが考えられます。

Resolution

Symantec 中央検疫サーバーは既にサポートが終了している製品であるため、それ以上の情報提供はできかねます。

Symantec Quarantine Agent サービス起動障害に関する警告が出ることを避けるためには、Symantec Quarantine Agent サービスの無効化も有効な手段となります。

Symantec Quarantine Agent サービスは停止していても、各 SEP クライアントでの検疫機能には影響しません。