How to Change the Siteminder AdminUI SSL Certificate in r12.8.x
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How to Change the Siteminder AdminUI SSL Certificate in r12.8.x

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Article ID: 258152

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Updated On:

Products

SITEMINDER SITEMINDER

Issue/Introduction

After the installation of the Siteminder AdminUI, when you first attempt to connect to the AdminUI, the web browser returns the error "Certificate is Invalid"/"Certificate Invalid".

The AdminUI URL may also get flagged in a security report.

Environment

Release : 12.8.x

Cause

This occurs when you attempt to connect to the Siteminder AdminUI using HTTPS.  When the Administrative UI is accessed over SSL, the server secures the connection using a self-signed certificate by default. The Administrative UI server self-signed certificate can be replaced with a certificate that is signed by a trusted Certificate Authority (CA) or with a custom self-signed certificate. A trusted certificate ensures a secure connection to the Administrative UI and prevents browser security warnings.

Resolution

Additional Information

You can find a reference of the keytool at the following location :

http://www.sslshopper.com/article-most-common-java-keytool-keystore-commands.html