Unable to load the pam client page after entering the credentials
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Unable to load the pam client page after entering the credentials

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Article ID: 257979

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When a user enters the credentials successfully,  PAM client starts loading the page and suddenly  gets terminated immediately before loading any page. 

Removing the client and reinstalling does not help and the same issue occurs.

 

Environment

Release : 4.1.1, 4.x

Cause

Following error is seen in PAM Client log ( file logs.log)

ERROR - Error unlocking file 

023-01-18 12:41:20 INFO  - Unlocking installation folder     com.ca.client.updater.v.q [RMI TCP Connection(13)-127.0.0.1]
2023-01-18 12:41:20 ERROR - Error unlocking file     com.ca.client.updater.v.q [RMI TCP Connection(13)-127.0.0.1]
java.nio.channels.ClosedChannelException: null

Resolution

 

Problem is that the antivirus software does not allow thePAM Client to run. Stopping the antivirus solved the problem.

After setting an exception for the PAM Client in the antivirus whitelist (in this case  Kaspersky),  PAM Client worked fine again.