macOS を Venturaにアップグレードした後 Endpoint Protection が不完全なセットアップを報告する
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macOS を Venturaにアップグレードした後 Endpoint Protection が不完全なセットアップを報告する

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Article ID: 257860

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Endpoint Protection Endpoint Security Endpoint Security Complete

Issue/Introduction

アップル社は macOS Ventura に問題があり、Symantec Endpoint Protection (SEP) または Endpoint Security (SES) にいくつかの問題が発生する可能性があることを報告しています。

  1. Mac OS をバージョン 13 "Ventura" にアップグレードした後、SEP のトレイアイコンにバツ印が表示される場合があります。
  2. エージェント UI を起動するとセットアップウィザードが起動し、フルディスクアクセスを要求します。
  3. [Symantec System Extension] のフルディスクアクセスのトグルがオフになっている場合があります。
  4. [Symantec System Extension] のフルディスクアクセスのトグルがオンになっているが、SEP が想定どおりに機能しない場合があります。
  5. セットアップウィザードの完了後、SEP はフルディスクアクセスが不足していることを通知します。
  6. セットアップウィザードの途中で、ネットワークフィルターのプロファイルが既に作成されていても、許可するかどうか尋ねられることがあります。

Environment

  • macOS Ventura 13.0 以上
  • 14.3 RU5 および RU6

Cause

これらの状況は、同じ根本的な原因から生じています。Ventura 13.1 の欠陥により、Endpoint Security API を使用するサードパーティベンダーがフルディスクアクセスの認証を失います。本文書を記載している時点では、アップル社は修正版を提供していません。この問題の詳細は macOS Ventura 13.1 Release Notes を参照してください。

Resolution

セットアップウィザードでネットワークフィルターのプロンプトが表示されますが、無視してください。フルディスクアクセスの認証を先に完了させます。上記 6 の事象が発生した場合、SEP はフルディスクアクセスが欠落したときに自動的にネットワークフィルタウィザードを起動します。そのため、先にフルディスクアクセスの認証を修正し、ポップアップを解除してください。

[Issue/Introduction] の項に記載した 1 ~ 5 の事象に該当する場合:

  • フルディスクアクセスがオフに設定されている場合は、オンに切り替えてください。
  • フルディスクアクセスのトグルがオンになっている場合は、トグルをオフにしてから、再度トグルをオンにします。
  • トグルを変えても改善されない場合は、フルディスクアクセスのリストから "Symantec System Extension" を削除します (リストから項目を選択し "-" ボタンをクリックして変更を適用する)。 [今すぐ修正する] のメッセージが表示されるのでクリックして "Symantec System Extension" をフルディスクアクセスのリストに戻し、フルディスクアクセスをオンに切り替えてください。

Additional Information

MDM で付与されたプロファイルは、本不具合の影響を受けません。

 

[英語文書] Endpoint Protection reports incomplete setup after upgrading macOS to Ventura