Unable to run campaigns: Failed to connect to Workpoint url
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Unable to run campaigns: Failed to connect to Workpoint url

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Article ID: 257790

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Updated On:

Products

CA Identity Governance

Issue/Introduction

Seeing the following error while performing the campaign creation:

Failed to connect to Workpoint url:http://192.0.0.10:8080/tmsWPAdapter/xfire/TMSRequestsHandler?wsdl, info:{1} [GENTMS014]

 

 

Environment

Release :  Vapp IG14.4

Cause

This is due to the Wrong port configuration.  

Resolution

Change the port to 8082 instead of 8080 by edit TMS Workpoint Adapter URL which is under Home > Administration > System Checkup > Workpoint Checkup