APM connector upgrade to 3.6.6 problem - connector failed to initialize
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APM connector upgrade to 3.6.6 problem - connector failed to initialize

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Article ID: 257695

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

The software installation of APM connector to 3.6.6 appears successful.  However, when I tried to start the service, the connector failed to initialize.    

Status Description:
Connector error occurred: Failed to initialize

Environment

Release : 4.2

Cause

Check that the APM EM is running and that the credentials are valid

Resolution

Customer removed the APM configuration file under the SOI/resources directory to make sure a new file will be created.