search cancel

patch 4.0.1.21 included in 4.1?

book

Article ID: 257680

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

We are in process of patching our system form 4.0.1.19 to 4.0.1.21 to address the Ansible onboarding failures.

Now we are also planning to move to 4.1 so would like to know if the ansible fix(4.0.1.21) is already addressed in 4.1 or do we need to go to 4.1 and get a patch for this issue .

If the fix is not available in 4.1 then what is the lead time to get the patch released for the same?

 

Environment

Release : 4.0

Resolution

The 4.0.1.21 hotfix is newer than 4.1.1 and therefore NOT included in that release. It will be included in the 4.1.2 maintenance release.