search cancel

PAM Vulnerability check CVE-2022-47939

book

Article ID: 257550

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

 

Is vulnerability CVE-2022-47939 (also known as ZDI-22-1690 or ZDI-CAN-17816) affecting Privileged Access Manager ?

 

 

 

Environment

Release : 4.0.x, 4.1, all versions 

Cause


Vulnerability investigation on PAM https://nvd.nist.gov/vuln/detail/CVE-2022-47939 


This vulnerability is for kernel versions 5.15 -> 5.19 

Resolution

 

Privileged Access Manager kernel version is  4.14.132 

So we confirm none of the PAM versions are affected with this vulnerability