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Problem with latency tests

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Article ID: 257492

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Updated On:

Products

CA Spectrum

Issue/Introduction

We are having problems with an equipment when configuring latency test. From Spectrum it is not detected that the equipment can have different types of tests.

The equipment information is as follows:
Cisco Nexus 93240YC-FX2
Cisco NX-OS(tm) nxos.9.3.2.bin, Software (nxos), Version 9.3(2), RELEASE SOFTWARE Copyright (c) 2002-2019 by Cisco Systems, Inc. Compiled 11/4/2019 11:00:00
System Object ID: 1.3.6.1.4.1.9.12.3.3.1.3.2010

Attached are screenshots

 

Environment

Release : 21.2

Cause

Device is giving only echo test as supported

Resolution

Spectrum reads to 1.3.6.1.4.1.9.9.42.1.2.1.1.4 (rttMonCtrlAdminRttType) to determine supported tests on the device.

As the Device itself is seeing only one test, hence it is not showing any other tests as checked.

This need to be checked with device vendor.

 

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