Country values are missing for Persons or Users
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Country values are missing for Persons or Users

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Article ID: 257461

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

When viewing the details page for an identity in the Information Centric Analytics (ICA) console (i.e., Person or User), the value 'n/a' is displayed for Country. This occurs even when ICA has been successfully integrated with Active Directory.

Environment

Release : 6.x

Cause

Only the countries United States and Ireland are pre-populated in ICA's core tables.

Resolution

Additional countries need to be loaded either via an integration (e.g., SQL IW or flat file) or via the portal setting Organizations & Regions (Admin > Settings > Organizations & Regions).