search cancel

MQ compatibility check with JCLCHECK

book

Article ID: 257412

calendar_today

Updated On:

Products

JCLCheck Workload Automation

Issue/Introduction

We are planning for MQ upgrade from MQ v9.1 to MQ v9.2 on z/OS 2.5 . Could you please confirm if MQ 9.2 is compatible with JclCheck. v12

 

 

Environment

Release : 12.0

Resolution

JCLCheck does not directly interface or use  IBM MQ messaging and queuing middleware.  There are no 
compatibility concerns involving JCLCheck and IBM MQ v9.2.