search cancel

CA 11 compatibility with IBM's MQ v9.2

book

Article ID: 257396

calendar_today

Updated On:

Products

CA-11

Issue/Introduction

We planning for MQ upgrade to v9.2 from MQ 9.1 on z/OS 2.5 . Please confirm if CA 11 is compatible with IBM's MQ v9.2.

 

 

Environment

Release : 11.0

Resolution

CA 11 does not utilize IBM MQ messaging and queuing middleware nor has an interface with it, therefore no 
maintenance is required for CA 11 for an upgrade to MQ v9.2 (or any release).  There are no compatibility 
concerns involving CA 11  and IBM MQ v9.2.