search cancel

Easytrieve interfacing with MQ Series

book

Article ID: 257387

calendar_today

Updated On:

Products

Easytrieve Report Generator

Issue/Introduction

Is Easytrieve release 11.6 compatible with MQ series?  Is any maintenance needed when upgrading to MQ v9.2? 

Environment

Easytrieve Report Generator, Release : 11.6
MQ Series v9.2

Resolution

The compatibility of these does not come into play because Easytrieve Report Generator release 11.6 produces batch reports and does not involve CICS.
Therefore, MQ Series functinoality is not used by Easytrieve.  No PTFS then will be needed for an upgrade for MQ Series to v9.2 or any version of MQ.