Access Denied for all users after setting up SAML
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Access Denied for all users after setting up SAML

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Article ID: 257288

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation CA Automic Operations Manager CA Automic Oracle

Issue/Introduction

After setting up SAML to handle logins to AWI, the users are no longer able to log in with their previous LDAP or Automation Engine users. 

Environment

Release : 21

Cause

The only department they had was "Xcompany_nameX" - all of their users were set to this department.
When they set up SAML, they used this same department for SAML.
Once that was set up, all logins now become SAML-only logins.


Resolution

Resetting SAML to 'N' in UC_SYSTEM_SETTINGS resets the SAML configuration and allows the users to log in.

The SAML department must be unique and cannot be the same department used for LDAP or Automation Engine user accounts.

 

 

Additional Information

Make sure SAML is set up using a new department or the customer has other means to log in to AWI (like they have the UC user information) another way.