search cancel

CABI 7.9.1.2 failed installation

book

Article ID: 257279

calendar_today

Updated On:

Products

DX NetOps CA Spectrum

Issue/Introduction

Fresh install of CABI Jasper 7.9.1.2 is failing.

In the log we see:

The BROWSE action is not supported on the current platform

Environment

Release : 22.2

Resolution

This error generally stems from either the installed Java or OS not being fully supported.

This is only seen when doing a GUI install.

It is suggested to perform the silent install to workaround this OS limitation. 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-netops/22-2/ca-business-intelligence-for-netops/installing-ca-business-intelligence-jasperreports-server/silent-installation-on-windows-and-linux.html