Impossible to log in via AWI: No search results available because the JCP is not running
search cancel

Impossible to log in via AWI: No search results available because the JCP is not running

book

Article ID: 257161

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

It is impossible to log in via AWI with the following error message:

com.uc4.ecc.backends.exceptions.AutomationEngineAPIException: No search results available because the JCP is not running

 

In the JCP log:

20230104/105340.714 - 26     U00045393 SSL Certificate invalid: The validity period of the certificate has expired or not yet reached.

Environment

AWA v12.3.9

Cause

The certificate used by the JCP has already expired.

Resolution

Please check with System/Network Administrator to provide a valid certificate. The current file location is defined by the parameter keystore located in ucsrv.ini file.

keystore=<Full Path and File name of the certificate>