Quova data did not change in December 2022 and January 2023 (last update was on November 14 2022) - Is this expected?
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Quova data did not change in December 2022 and January 2023 (last update was on November 14 2022) - Is this expected?

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Article ID: 257084

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Updated On:

Products

CA Risk Authentication CA Advanced Authentication CA Advanced Authentication - Risk Authentication (RiskMinder / RiskFort)

Issue/Introduction

In December of 2022, customers noted that Broadcom's Neustar Quova data was not refreshed and last update date was at November 14th 2022. Is this expected?

 

Environment

Release : 9.1.x

Cause

Request For Information

Resolution

No, such a disruption is not an expected occurrence.   Broadcom engaged it's Quova data provider (Neustar) for an explanation as to why in December 2022 / January 2023 no new Quova data was provided to Broadcom.

The last successful update before this disruption was November 14th 2022. On February 8th, 2023 this issue was resolved. Please download the latest Quova data. Apologies for the disruption. 

Please refer to the "Updated On" date on the portal (https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99111397&os=MULTI-PLATFORM) as shown below. 

Additional Information

None.

Attachments