Unable to discover device as it already exists in Spectrum
search cancel

Unable to discover device as it already exists in Spectrum

book

Article ID: 257080

calendar_today

Updated On:

Products

DX NetOps

Issue/Introduction

When trying to model a device in Spectrum, an error message pops up noting:

Error discovering the device at <IP>

Existing model <model name> of type <model type> was found at <IP>.  This may be due to a common network address between the two devices.

Please try again using a unique network address.

 

Environment

Release : All Spectrum releases

Cause

There is another model and/or device in the SS with the same IP

Resolution

There are two options. 

1.  If you have another SpectroSERVER, you can model it on the other SS.

2.  Use the "Create model by Type" option in OneClick:

The only part there is that you need to know the modeltype.  You can check the list here:

https://netops-certification.broadcom.com/vendors(default-header:vendors)

There's a 'Fault Spreadsheet' link in the upper right hand corner that you can download and cross reference the system oid to the modeltype.  You can select that modeltype in Spectrum and then you'll need to set the NeedDuplicateIPDiffMAC to no on both models:

https://knowledge.broadcom.com/external/article/133329/how-does-the-spectrum-0x10968-event-get.html