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Not getting ASM metrics

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Article ID: 257013

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

I am no longer getting any ASM metrics into either of our tenants (BCBSNC_PROD and BCBSNC_NONPROD).

It looks like we stopped getting metrics on 12/28/22 at around 3:40am EST (see screenshot below).

I've tried stopping and starting the agent several times and it still doesn't post any ASM metrics.

 

Environment

SAAS APM : 22.1

Cause

It was a regression in the hotfix code.

Resolution

To prevent this in the future, we will include the APM integration into our pre-release testing procedures . Also need to  restart the agents.