Can't connect network devices with CA PAM. Putty not launnching: no error seen
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Can't connect network devices with CA PAM. Putty not launnching: no error seen

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Article ID: 256968

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Some users were unable to connect network devices using CA PAM whenever they tried to launch puTTY service it was not launching putty and no error displays

 

Environment

Release : CAPAMX

Cause

I checked the putty service definition, i see it points to a share folder

if we execute a cmd and "share\putty" it gives 'access denied' error message

same as i see in pam client logs.log 

In logs.log from pam client we can see 'access denied' error

Resolution

 

To resolve this issue provide the proper access to Putty.