Receiving CAS9013A alert message after to deactivate a product
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Receiving CAS9013A alert message after to deactivate a product

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Article ID: 256959

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Updated On:

Products

COMMON SERVICES FOR Z/OS

Issue/Introduction

We disabled some products, but we still get the messages:


CAS9013A    Product TZ about to expire or is expired and is in use
CAS9013A    Product U5 about to expire or is expired and is in use
CAS9013A    Product 6F about to expire or is expired and is in use

We delete all product files, and rerun CAIRIM without these LMPKEYS

Please let us know how we can proceed to deactivate the product?

 

Environment

CCS 15.0

Cause

It's not possible to delete LMPKEYS by removing them from the KEYS member and then rerunning CAS9.
The old keys remain in storage. 

 

Resolution

Use the DELETE or REMOVE parameter to set them inactive.

Details on:

Delete or Remove a Product License Key to CAIRIM

 

Note:

Without any action, the CAS9012A/CAS9013A messages stop 24 hours after the last CAS9180x message.
.

Additional Information

By typing the command

CAIRIMU  PROD (..)     

(P.6 Option on TSO) you can check the status of each product